Ubuntu 14.04 Package libapache2-mod-fastcgi is not available

2
2853

Wenn man auf dem Ubuntu Server 14.04 das Modul libapache2-mod-fastcgi installieren möchte so kommt der Fehler:

Package libapache2-mod-fastcgi is not available

Lösung: Ubuntu 14.04 Package libapache2-mod-fastcgi is not available

vi /etc/apt/sources.list

Diese Zeilen einfügen in die /etc/apt/sources.list

deb http://archive.ubuntu.com/ubuntu trusty multiverse
deb http://archive.ubuntu.com/ubuntu trusty-updates multiverse
deb http://security.ubuntu.com/ubuntu trusty-security multiverse

2 KOMMENTARE

  1. Ubuntu 14.04 hat immer noch einige kleine Fehler, durch die es bei dem Betrieb als Webserver zu kleineren Problemen kommt. Ubuntu 14.04 läuft als Webserver aber dort und da funktionieren manche Sachen ab und zu seltsamer Weise nicht. Vermutlich muss man noch 2-3 Monate warten bis die kleinen Fehler ausgebessert werden. Wer diese Version jetzt schon für einen produktiven Server einsetzt, muss mit Problemen rechnen.

  2. Und Ubuntu 14.04 ist um ca. 10% langsamer als Ubuntu 12.04. Ich frage mich, warum so viele Menschen zu heiß auf das 14.04 sind, wo es doch instabiler und langsamer ist.

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here