Citrix XenServer 5.6 Instabil und Probleme

5
2534

XenServerWir haben einige Tests mit der Citrix XenServer 5.6 auf einem Dell Optiplex 740 (AMD Plattform) durchgeführt. Leider mußten wir feststellen, dass diese Zusammenstellung extrem instabil läuft. Beim Versuch einen XP Client zu installieren gibt es ab dem Punkt wo man die XenServer Tools installiert extreme Probleme. Als erstes reagiert der XP Client nicht mehr und einige Minuten Später kommt der Punkt wo der Citrix XenServer selbst einfriert. Ab diesem Zeitpunkt kann man dann nur mehr den Powerschalter am PC drücken.

Ursache für diese Probleme konnten wir noch nicht finden. Wir werden nun einige Test auf anderen Hardwareplattformen durchführen ob auch hier dieser Fehler auftritt.

Möglicherweise hat der Citrix XenServer Probleme mit AMD Systemen. Dies war unser erster Test Citrix XenServer auf einer AMD Plattform.

Nachtrag:

Bei der Installation von XenServer 5.6 auf 2 weiteren Intel Testsystemen kam es nicht zu diesem Fehler. Scheinbar hat hier nur die AMD Plattform ein Problem,

Einzig die Anzeigefehler im XenCenter sind auch auf der Intel Plattform zu sehen. Dies dürfte aber am XenCetner selbst liegen.

Nachtrag 2:

Auch eine weitere Installation auf einer neuen AMD PC „AMD Phenom II X6 1090T Black Edition auf Gigabyte GA-890GPA-UD3H Mainboard“ brachte keine zufriedenstellende Leistung. Es kam bei diesem System zu keinen abstürzen aber die virtuellen Clients liefen extrem langsam. So benötigt z.B. ein Windows XP mit SP3 dreimal so lange zum starten wie der gleiche Virtuelle Clint auf einem VMware Server 1.0.10 auf Debian 5 Server mit nur einem viel schwächerem AMD dual- Core Prozessor.

Citrix XenServer scheint absolut keine AMD System zu mögen.

5 KOMMENTARE

  1. Ich kann diese Fehler auch bestätigen. Ptiplex 740 mit 5.5 kein Problem mit 5.6 friert die maschine nach 30 minuten eigenständig ein. Arbeiten unmöglich.

  2. Citrix XenClient läuft momentan auch nur auf Intel CPUs mit vPro Unterstützung. Fraglich ob es zu einer Unterstützung von AMD CPUs kommt. Da man die XenClient VMs mit XenServer synchronisieren kann scheint es so als würde momentan der ADM Prozessor nicht supportet zu werden.
    Allerdings findet man im Citrix Forum auch viele Einträge zu lahmen Servern seit dem Update auf 5.6. Lösung ist nicht wirklich zu finden. Scheint Absicht von Citrix zu sein.

  3. Das Problem liegt meist an Stromsparfunktionen, ich hatte auch Probleme mit dem C6 Powerstate auf einem AMD FX-6100, viele berichten auch über Probleme mit Cool & Quiet, meist reicht es, die entsprechenden Funktionen im BIOS zu deaktivieren. Aber unter XenServer 6 gibt es hier erneut Probleme, generell sieht es leider so aus, als wären AMD-CPUs für Citrix nicht auf der Prioritätenliste. Schade eigentlich, so wird es Citrix trotz des an sich guten Produkts vermutlich nicht gelingen, sich neben VMWare und Hyper-V zu platzieren.

  4. Hallo,

    Cool & Quiet ist schon einmal eine -muss- deaktivierung.
    Erst dann ist performance garaniert.
    Betreibe mehrere Xenserver der Version 6 auf AMD und Gigabyte Plattformen, ohne Probleme. (AMD 1090T, FX 8150)
    Jens, wäre schön wenn du mir weitere Probleme, trotzt der C&Q deaktivierung nennen könntest.

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here