Gigabyte GA-J1900N-D3V Bericht Mainboard mit 10 Watt CPU von Intel

27
8777
Gigabyte GA-J1900N-D3V
Gigabyte GA-J1900N-D3V

Eines der ersten Mainboards mit der Intel Celeron J1900 CPU.
Intel hat mit der J1900 System-on-Chip (SoC) CUP mit einer Stromaufnahme von 10W TDP und 4x 2.00GHz (Quadcore) eine neue „Billig-CPU“ mit viel Leistung auf den Markt gebracht.

Laut CPUBenchmark.net hat die CPU eine Leistung von 2030 Punkten im Passmark CPU Mark. Sie ist somit in der Klasse von: Intel Core i3-2312M @ 2.10GHz, Intel Core2 Duo E8300 @ 2.83GHz, AMD A6-3500. Diese CPU hat zum Vergleich zu diesen CPUs gleiche Leistung, benötigt aber nur ein Drittel vom Strom.

Gigabyte GA-J1900N-D3V für Router NAS HTPC Homeserver

Das Gigabyte GA-J1900N-D3V hat 2 Netzwerkanschlüsse und will so vermutlich auf jene Kunden ansprechen, die diese Mainboard als Router, NAS oder kleiner Server betreiben wollen.

Genau diese System (Router, NAS, Home-Server, und HTPC Multimedia) werden wir auf diesem System testen.
Die Ersten Mainboards mit der Bios Version 1 hatten diverse Probleme mit Linux. Die Meinboards werden nun bereits mit der Bios Version 2 ausgeliefert. Mit dieser Version sollten die Probleme behoben sein.

Wir haben nun die erste Installation mit Windows 8.1 durchgeführt, um zu testen wie hoch der Stromverbrauch ist und wie sich die Temperatur ohne Kühlung verhält.

Stromverbrauch: (mit 1 Mal 4GB RAM und einer Samsung 840 SSD)

  • System abgeschaltet      1,5 Watt (doch sehr hoch, aber hier sind die USB Port nicht stromlos und man kann Geräte über USB aufladen)
  • System abgeschaltet      0,8 Watt bis 0,9 Watt (ErP auf Enable im BIOS, dadurch kein Strom auf den USB Ports wenn der PC aus ist)
  • System Leerlauf               15 Watt
  • System Volllast                 22 Watt

Temperatur CPU Volllast:

Mainboard offen am Tisch           58 Grad
Mainboard abgedeckt                   74 Grad
Mainboard mit 8cm Lüfter gekühlt 39 Grad

cpu-temperatur cpu-temperatur2 cpu-temperatur2-luefter

Das Mainboard verfügt über keine SATA 3 Ports, nur SATA 2 Ports sind vorhanden.

Test Samsung 840 auf Gigabyte GA-J1900N-D3V SATA 2 Port

Der der Test der Samsung 840 auf diesem Mainboard

*** der Ergebnis von 4K-64Thrd mit 428MB/s Lesen kann eigentlich nicht stimmen, da SATA 2 nur max. 300MB/s leisten kann. Der Test wurde mehrmals wiederholt und brachte immer das gleiche Ergebnis.

Gigabyte GA-J1900N-D3V SATA Test
Gigabyte GA-J1900N-D3V SATA Test

as-ssd-bench Samsung SSD 840io

Mit Windows 8.1 macht das System einen sehr guten Eindruck.

Test Samsung 840 auf Gigabyte GA-J1900N-D3V USB3 Port (ICY BOX)

USB3
USB3
USB3 Port
USB3 Port

Windows 7 Leistungsindex Gigabyte GA-J1900N-D3V

GA-J1900N-D3V Windows 7 Leistungsindex
Gigabyte GA-J1900N-D3V Windows 7 Leistungsindex

Als nächstes testen wir diverse Linux System wie:

Fotso vom Gigabyte GA-J1900N-D3V

Achtung Probleme mit dem Netzteil (PICO PSU)!

Bitte bei der Auswahl vom Netzteil darauf achten, dass es mindestens der ATX 12 Spezifikation 2.31 entspricht! Leider ist bei einer PICO PSU sehr schwer festzustellen, da die Hersteller hier kaum angaben machen. Das Netzeil vom LC-Power LC-1340mi PC-Gehäuse Mini-ITX funktionier z. B. nicht! Auch nicht das Inter-Tech Mini ITX E-3002!

Stabilität Gigabyte GA-J1900N-D3V

Das Gigabyte GA-J1900N-D3V Mainborad läuft jetzt seit einem Jahr im Dauerbetrieb als Server mit ProxmoxVE. Auf diesem sind IPfire, eine Lubuntu und Debian VM installiert, welche ebenfalls im dauerbetrieb laufen. Es gab bist heute keinen Fehler. Das Gerät steht auf dem Dachboden hat hat dadurch im Sommer eine Umgebungstemperatur von 45 Gard und im Winter bis zu mius 15 Grad. Alles bis jetzt kein Problem.

27 KOMMENTARE

  1. Hallo,

    danke, sehr interessant!

    Würde mich sehr über neue Berichte zu Linux zum Motherboard freuen.

    Hab das Board selber lief leider adhoc nicht unter Debian Wheezy (hängt sich im Installer beim ersten Screen auf). Läuft aber mit der aktuellen Weekly Debian Testing und Fedora soll wohl auch die Grafiktreiber noch besser unterstützen (der DVI Ausgang läuft unter Debian Testing nicht..)

    Seltsamerweise habe ich im Idle Zustand, ca 20 Watt Stromverbrauch (ein Silverstone 80+ 500Watt Netzteil). Würde mich über eine Info freuen, was für ein Netzteil Ihr nutzt.

    Danke und freue mich über weitere Tests.
    Thomas

  2. Hi Thomas
    Eine PicoPSU (75Watt) mit einem Voltcraft 150 Watt (extern) Netzteil.
    Mit einem HAMA (extern) 100 Watt Netzteil braucht er ca. um 2 Watt mehr.

  3. Hallo,

    vielen Dank für die Info und auch den weiteren Beitrag heute!

    Sehr interessant mit dem PicoPSU, werde mir das wohl auch noch zulegen (müssen), danke für den Tipp!

    Viele Grüße und schöne Ostern
    Thomas

  4. Hallo,

    ich habe da eine Anmerkung, wieviel braucht das Voltcraft 150 Watt Netzteil, wenn keine Last gezogen wird. Wenn der Eigenverbrauch 1.5W wäre, ist das 1% Eigenverbrauch bei maximallast, dass ist ein fast unerreichbarer Spitzenwert.

    Ist es möglich den Strom von den 12V des Voltcraft 150 Watt Netzteil bei „System abgeschltet“ zu messen?

    Danke für die Antwort.

    Grüsse
    Cramoisie

  5. Ja, wie schon im Bericht beschrieben sind es 1,5 Watt. (PC abgeschaltet) Das sind eigentlich viel zu viel gegenüber anderen Netzteilen bzw einem Notebook. Es sollten 0,5 bis max. 1 Watt sein. Es kann aber auch sein, dass es an der PicoPSU liegt. Oder das Mainboard zieht doch so viel für WOL. Wir werden das noch messen. Es läuft aber jetzt ein Stresstest mit 4 virtuellen QEMU VMs (Router, Webserver, usw). Wenn der durch ist, stecken wir die PicoPSU ab und schreiben/messen den Wert noch mal.

  6. Hier der Stromverbrauch im Detail:
    Voltcraft ohne angeschlossener PicoPSU: 0,3 Watt
    Voltcraft mit der PicoPSU ohne Mainboard: 0,8 Watt
    Voltcraft mit der PicoPSU mit Mainboard: 1,5 bis 1,7 Watt
    Wenn USB Geräte angeschlossen sind, so erhöht sich der Stromverbrauch weiter da die USB Ports auch im ausgeschaltetem Zustand unter Strom stehen.

  7. Wenn man den Strom für die USB Ports im abgeschalteten Moduls abstellt, so kommt man auf 0,8 bis 0,9 Watt im abgeschalteten Zustand.
    Die Option um Abschalten des Stromes für die USB Ports findet man im BIOS unter :
    Advanced – SIO Misc Functiond – und hier die Option „ErP auf Enable“.

  8. Besten Dank für die Messungen.
    Das sind für ein so preiswertes Netzteil sehr gute Werte. Aus Werten von Post 6 geht hervor, dass das Mainboard etwa 400-600mW aufnimmt.

    Ich werde mal einen NAS (Homeserver) mit dem Mainboard bauen, aber ein Eigenbaunetzteil verwenden.

    besten Dank

    Grüsse
    Cramoisie

  9. Das GA-J1900N-D3V läuft bei mir einwandfrei in einem LC-Power LC-1340mi.
    Auf was bezieht sich denn „Das Netzeil vom LC-Power LC-1340mi PC-Gehäuse Mini-ITX funktionier z. B. nicht!“ ?

  10. Ja, bei dieser Zusammenstellung waren es 22 Watt. Wenn man andere Festplatten und Netzteile verwendet, so kann man eventuell noch mal 1-2 Watt weniger erreichen oder auch natürlich viel mehr.

  11. Cool….dann weiß ich was ich mir vom Stiefvater wünschen werde 🙂

    Ein paar Fragen hab ich da noch….welchen PicoPsu (75Watt) u. 12 V Netzteil 150 Watt nehmt ihr da?

    Ich hab noch ein 12 V 60 Watt Netzteil bei mir rumliegen.

    Das wären:
    Watt = Volt * Ampere

    Umgestellt nach Ampere:
    Ampere = Watt / Volt
    Ampere = 60 / 12

    5 Ampere

    Das Netzteil dürfte doch ausreichen oder?

  12. ja, 60 Watt Netzteil ist ausreichend.
    Wie hatten eine PicoPSU aus China bestellt (Aliexpress) für 15 Euro.
    Leider funktioniert nicht jede PicoPsu, so wie hier im Video zu sehen ist.
    http://ww1.4hf.de/2014/08/bericht-inter-tech-mini-itx-e-3002.html
    Wir hatten mit allen PicoPsu Probleme, die original bei den Gehäusen dabei waren.
    Jedoch haben sich auch schon andere Personen gemeldet, die keine Probleme hatten.
    Als was möchtet du dieses Gerät dann einsetzten?

  13. Ja, für das wird er bei uns auch gerade verwendet. Mit Proxmox VE als Host und Virtuelle VMs: IPfire, Lubuntu und Debian mit ccu.io und Apache Reverse Proxy. Gab bis jetzt noch keine Probleme. Nur schade ist, dass bei dieser Lösung Proxmox VE immer fast die maximalen Stromverbrauch hat. Proxmox VE (Debian) kann leider die Stromsparfunktionen nicht ausnutzen.

  14. Frage..welchen 80 mm Lüfter habt ihr genommen u. wie habt ihr Ihn an den passiven Kühler montiert.

  15. wir haben einen 40mm Revoltec Air Guard mit der Heißklebepistole befestigt. (2 kleine Tropfen)

  16. […] Man sollt jedoch auf den Stromverbrauch denken! Die meisten Router laufen heute 24 Stunden 368 Tage im Jahr! Ein alter Standard-Desktop PC braucht schnell mal 50-100 Watt und noch mehr. Das kostet dann etwa 100-200 Euro Strom im Jahr! Dagegen braucht ein kleines altes Atom Netbook nur 10 Watt Strom und kommt so mit 20 Euro im Jahr aus. Aus diesem Grund sollte man sich doch sehr genau überlegen, was man möchte und wieviel man ausgeben oder sparen möchte. Wer eventuell eine SATA Notebook Festplatte und DDR3 SO Ram Speicher legen hat, kann sich auch um ca. 100 Euro einen neuen PC zusammenbauen mit einer CPU die wenig Strom braucht wie z.B. das Gigabyte GA-J1900N-D3V mit Intel Celeron J1900 CPU. […]

  17. Ich wollte das Board mit Ubuntu 14.04 zum laufen bringen, aber der geht immer ins EFI Shell nach dem reboot.
    Was habt ihr gemacht dies bei euch nicht passiert?
    Was habe ich übersehn.

  18. Versuch beim Start das Bios Bootmenü zu starten und wähle dann die Festplatte aus. Beim nächsten Start funktioniert es dann.

HINTERLASSEN SIE EINE ANTWORT